Pixel Watch Android 8.0+ gerektirir, iPhone desteği belirtilmedi

Google bugün İlk akıllı saatinin önizlemesi yapıldı Bir sonbahar sürümünden önce Piksel 7 ve 7 Pro. Bunu yaparken Google, iPhone desteğinden bahsetmeden Pixel Watch’ın nasıl “Android 8.0 veya daha yeni bir telefon gerektirdiğini” kaydetti.

Wear OS 2 saatleri var uzun ihtiyaç “Android 6.0+ (Go sürümü hariç) veya iOS 13.0+ çalıştıran telefonlar.” Samsung, kendi Galaxy Giyilebilir yardımcı uygulamasını kullandı ancak Galaxy Watch 4, aynı minimum Android gereksinimine sahipti.

Android 6.0 veya üstü ile uyumlu, 1.5 GB’a kadar RAM

SAMSUNG

16 saniyelik piksel saatin en iyi eksenine göre”İlk bakışta”Klip, 2017’den itibaren Android 8.0 Oreo gerektirir (Marshmallow 2015’e kıyasla). Uygulamada, Android 6, 7 ve 7.1 hariç, birçok olası piksel saat sahibi gerçekten dışlanamaz.

Bu arada Google, iPhone’un Pixel Watch desteğinden bahsetmedi. Bu benzer Galaxy Watch 4 nasıl ilk Wear OS cihazıydı? 2015’ten beri iOS ile uyumlu değil. Bunun, bu yıl içinde Wear OS 3’te çalışan yeni üçüncü taraf saatler için geçerli olup olmayacağı henüz belli değil.

olarak geliyor Fitbit’in kurucusu James Park ile röportaj Çarşamba günü, şirketin akıllı saatlerinin ve izleyicilerinin iOS ile çalışmaya devam edeceğini söyledi. Park, Pixel Watch ve iPhone hakkında hiçbir şey söylemiyor, ancak bu desteğin yokluğunda Fitbit, platformlar arası bir farklılaştırıcı sunuyor.

Pixel’de daha fazlası:

FTC: Gelir getiren otomatik bağlantılar kullanıyoruz. Daha ileri.


Daha fazla haber için YouTube’da 9to5Google’a bakın:

READ  Elton Ring Rehberi: Stil, İpuçları ve Püf Noktaları ve Patron Stratejileri

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.